Slow Avalara Tax calculation calls causing slow response on Bold Checkout experience
Resolved
Lasted for 31m

After a period of monitoring we have observed no further slow calls or elevated response times for users of Avalara on Bold Checkout. This is now considered resolved.

Fri, Apr 29, 2022, 02:44 AM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

After a period of monitoring we have observed no further slow calls or elevated response times for users of Avalara on Bold Checkout. This is now considered resolved.

Fri, Apr 29, 2022, 02:44 AM
16m earlier...

Monitoring

Avalara has advised us that they have addressed the issue impacting the Tax Calculation Service and are continuing to monitor their services.

We are now seeing faster responses in Bold Checkout for Avalara users and the response rate for Avalara calls have returned to normal levels.

We will continue to monitor to ensure no further issues arise.

Fri, Apr 29, 2022, 02:27 AM
11m earlier...

Identified

We are continuing to work on a fix for this issue.

Fri, Apr 29, 2022, 02:16 AM

Identified

We are currently monitoring an issue with slow calls from Avalara Tax calculation services. This is presenting as a slow experience during attempts to checkout. This only affects merchants using Avalara for tax calculation - all other integrations/services are unaffected at this time.

Avalara has posted an alert advising they are aware and have identified the issue and are urgently working on a resolution. We are monitoring for updates and closely watching the response time on affected Checkouts.

Fri, Apr 29, 2022, 02:13 AM