Bold Memberships is experiencing a interruption in service
Resolved·Partial outage

After monitoring we have detected no further issues with the Bold Memberships app and are considering this issue resolved.

Mon, Jun 6, 2022, 09:36 PM
(2 years ago)
·
Affected components
Memberships
Updates

Resolved

After monitoring we have detected no further issues with the Bold Memberships app and are considering this issue resolved.

Mon, Jun 6, 2022, 09:36 PM

Monitoring

We have deployed a fix and Bold Memberships is no longer presenting an error when attempting to access the application. We are continuing to monitor the situation for any further occurrences.

Mon, Jun 6, 2022, 09:06 PM(29 minutes earlier)

Investigating

We are currently experiencing an interruption in service for Bold Memberships. We are in the process of investigating the issue to identify the cause and discover a resolution.

We will provide more information as soon as it becomes available.

Mon, Jun 6, 2022, 08:42 PM(24 minutes earlier)