Bold Applications Emails Not Sending
Resolved
Degraded performance
Lasted for 3h

After monitoring we have not seen any further issues with email delivery and are considering this issue resolved.

Thu, Jun 9, 2022, 05:26 PM
1 year ago
Affected components
Product Upsell
Product Bundles
Product Discounts
Custom Pricing
Updates

Resolved

After monitoring we have not seen any further issues with email delivery and are considering this issue resolved.

Thu, Jun 9, 2022, 05:26 PM
1h earlier...

Monitoring

We have received notification that our upstream partner has corrected the delay in email delivery. We are now seeing messages flow through without any delay, but are continuing to monitor for any further issues for the time being.

Thu, Jun 9, 2022, 04:25 PM
1h earlier...

Identified

We are continuing to work with our upstream partner on a resolution. Currently, delivery of outbound mail from most Bold applications is being delayed. In testing, messages we have sent we have seen delays of approximately 15-20 minutes for delivery.

Thu, Jun 9, 2022, 03:09 PM
57m earlier...

Identified

We have identified the the issue and working with our upstream partner to resolve the issue, currently outbound email from most Bold Applications are being delayed or not currently sending.

Thu, Jun 9, 2022, 02:12 PM

Investigating

We are currently investigating an upstream partner outage that is causing Bold Application not to send emails, this is currently affecting all applications.

Thu, Jun 9, 2022, 02:03 PM