Bold Subscriptions services are experiencing a delay in the creation of subscriptions
Resolved
Degraded performance
Lasted for 7h

We have monitored for several hours and are we are no longer seeing delays when creating subscriptions and are considering this issue resolved. All previously delayed subscription order creations have completed successfully.

Note: This did not affect the ability for customers to checkout with a subscription product. Customers could still order subscription products - only the creation of the subscription service in the Bold Subscriptions backend was delayed.

Tue, Jun 14, 2022, 03:25 AM
1 year ago
Affected components
Bold Subscriptions
Updates

Resolved

We have monitored for several hours and are we are no longer seeing delays when creating subscriptions and are considering this issue resolved. All previously delayed subscription order creations have completed successfully.

Note: This did not affect the ability for customers to checkout with a subscription product. Customers could still order subscription products - only the creation of the subscription service in the Bold Subscriptions backend was delayed.

Tue, Jun 14, 2022, 03:25 AM
7h earlier...

Monitoring

We are currently experiencing a delay in the creation of subscriptions. We are in the process of monitoring the completion of the delayed subscriptions now.

Note: This does not affect the ability for customers to checkout with a subscription product. Customers can still order subscription products - just the creation of the subscription service in the Bold Subscriptions backend is delayed.

Mon, Jun 13, 2022, 08:05 PM