Bold Checkout is experiencing an interruption in service
Resolved
Partial outage
Lasted for 1h

After monitoring we have observed no further interruptions to Bold Checkout or overall order flow. We are considering this issue resolved.

Tue, Jun 14, 2022, 11:54 PM
1 year ago
Affected components
Updates

Resolved

After monitoring we have observed no further interruptions to Bold Checkout or overall order flow. We are considering this issue resolved.

Tue, Jun 14, 2022, 11:54 PM
23m earlier...

Monitoring

We have implemented a fix and are now seeing orders flowing through Bold Checkout without issue. We will be continuing to monitor for any further interruptions.

Tue, Jun 14, 2022, 11:30 PM
1h earlier...

Investigating

We are currently experiencing an interruption in service with Bold Checkout. We are in the process of investigating the issue to identify the cause and discover a resolution.

We will provide more information as soon as it becomes available.

Tue, Jun 14, 2022, 10:27 PM