Connectivity / functionality on Bold applications is currently interrupted - DNS is not resolving
Resolved
Partial outage
Lasted for 1h

After monitoring we have observed no further faults with our application connectivity or functionality and are now considering this issue resolved.

Tue, Jun 21, 2022, 08:20 AM
1 year ago
Affected components
Bold Subscriptions
Product Upsell
Product Discounts
Price Rules Engine
Memberships
Custom Pricing
Updates

Resolved

After monitoring we have observed no further faults with our application connectivity or functionality and are now considering this issue resolved.

Tue, Jun 21, 2022, 08:20 AM
30m earlier...

Monitoring

A fix has been implemented by our cloud services provider and services all appear to be responding and resolving correctly.We are continuing to monitor and test our application functionality to ensure we observe no further faults.

Tue, Jun 21, 2022, 07:50 AM
1h earlier...

Identified

We are currently experiencing an interruption in service to all Bold applications. Most if not all applications are not resolving in DNS. We are currently working with our cloud services provider on a solution.

We will provide more information as soon as it becomes available.

Tue, Jun 21, 2022, 06:48 AM