Shopify embedded Bold applications are showing an error when accessing the admin panel
Resolved
Partial outage
Lasted for 1h

After monitoring we are satisfied that there are no further residual issues with accessing our embedded admin panels for Bold applications on Shopify and are considering this issue resolved.

Thu, Jun 30, 2022, 01:16 AM
1 year ago
Affected components
Bold Subscriptions
Product Upsell
Product Bundles
Product Discounts
Memberships
Custom Pricing
Updates

Resolved

After monitoring we are satisfied that there are no further residual issues with accessing our embedded admin panels for Bold applications on Shopify and are considering this issue resolved.

Thu, Jun 30, 2022, 01:16 AM
27m earlier...

Monitoring

A fix has been implemented by our partners at Shopify and we are no longer seeing the "There is no page at this address" error when attempting to load the admin panels of Bold applications.

We are continuing to monitor the situation to ensure that no recurrences are observed.

Thu, Jun 30, 2022, 12:49 AM
34m earlier...

Investigating

We are currently experiencing an issue with an error "There is no page at this address" when accessing multiple Bold application admin panels. This also appears to be affecting other applications on the Shopify store. We are currently working with our partners at Shopify on a solution.

Note: only backed functionality appears to impacted at this time - front end interactions do not seem to be affected at this time.

We will provide more information as soon as it becomes available.

Thu, Jun 30, 2022, 12:14 AM