Lower Checkout completion for merchants utilizing Vertex
Resolved
Lasted for 41m

After monitoring we have observed no further failed calls to Vertex and are considering this incident resolved.

Sun, Jul 17, 2022, 12:40 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

After monitoring we have observed no further failed calls to Vertex and are considering this incident resolved.

Sun, Jul 17, 2022, 12:40 AM
33m earlier...

Monitoring

A fix for this has been implemented by our partners at Vertex and we are now seeing users of Vertex completing checkouts as normal.

We are continuing to monitor for any recurrences.

No other tax or integration providers were impacted during this event.

Sun, Jul 17, 2022, 12:06 AM

Investigating

We are currently experiencing partial/intermittent failures to complete checkout for customers utilizing Vertex with Bold Checkout. We are in the process of investigating with out partners at Vertex.

No other tax or integration providers appear to be impacted at this point.

We will provide more information as soon as it becomes available.

Sat, Jul 16, 2022, 11:58 PM