Bold Checkout and application admin panel access for Shopify merchants is experiencing an interruption in service
Resolved
Degraded performance
Lasted for 1h

After monitoring we have noticed no further errors with orders being pushed to the Shopify platform from Bold Checkout and are considering this issue resolved.

Thu, Aug 18, 2022, 06:17 PM
1 year ago
Affected components
Updates

Resolved

After monitoring we have noticed no further errors with orders being pushed to the Shopify platform from Bold Checkout and are considering this issue resolved.

Thu, Aug 18, 2022, 06:17 PM
1h earlier...

Monitoring

After monitoring we have not seen any recent difficulties in Checkout attempts.During the incident, shoppers may not have experienced any errors when attempting to Checkout, but their orders may have been delayed when pushing to Shopify.

We are continuing to monitor the situation for any further issues.

Thu, Aug 18, 2022, 05:08 PM
13m earlier...

Investigating

We are experiencing intermittent issue with checking out on Shopify merchants. We are also noticing that some users are experiencing issues when attempting to access the admin panels through Shopify as well. Both of impacts are due to a posted Shopify service alert.

We are continuing to monitor the situation and will provide updates as they become available.

Note - this does not impact any Bold products on other Shop platforms - only Shopify.

Thu, Aug 18, 2022, 04:55 PM