Bold QuickBooks and Bold Xero are experiencing a interruption in service
Resolved
Lasted for 1h

After monitoring we have observed no further issues and are considering this incident resolved.

Wed, Aug 24, 2022, 01:48 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

After monitoring we have observed no further issues and are considering this incident resolved.

Wed, Aug 24, 2022, 01:48 AM
32m earlier...

Monitoring

A solution has been implemented by our partner and both the Bold Quickbooks and Xero application front ends are now loading without issue.

We are continuing to monitor the situation for any potential recurrences.

Wed, Aug 24, 2022, 01:15 AM
55m earlier...

Identified

We have identified and issue with an external service that is causing front end errors on Bold QBO and Xero applications. We are currently working with our partners on a resolution.

Wed, Aug 24, 2022, 12:20 AM
25m earlier...

Investigating

We are currently experiencing an interruption in service for Bold QuickBooks and Bold Xero integrations. We are in the process of investigating the issue to identify the cause and discover a resolution.

A DNS error is being presented when attempting to access either application frontend. We are currently working with our partners on resolving this issue.

We will provide more information as soon as it becomes available.

Tue, Aug 23, 2022, 11:55 PM