Bold Loyalties is experiencing a interruption in service
Resolved
Lasted for 34m

After monitoring we have noticed no further issues with the Bold Loyalties application and are considering this incident resolved.

Thu, Oct 6, 2022, 07:06 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

After monitoring we have noticed no further issues with the Bold Loyalties application and are considering this incident resolved.

Thu, Oct 6, 2022, 07:06 PM
21m earlier...

Monitoring

A fix has been implemented and we are currently monitoring to ensure that there are no recurrences to this issue.

Thu, Oct 6, 2022, 06:44 PM
13m earlier...

Investigating

We are currently experiencing an interruption in service for Bold Loyalties. We are in the process of investigating the issue to identify the cause and discover a resolution.

We will provide more information as soon as it becomes available.

Thu, Oct 6, 2022, 06:31 PM