Investigation on multiples of the same email being sent on abandon carts
Resolved
Lasted for 1d

This incident has been resolved.

Mon, Oct 17, 2022, 02:02 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Oct 17, 2022, 02:02 PM
1d earlier...

Monitoring

We have identified that the issue was related to a deployment that triggered a process that caused an increase in duplicate emails, the issue has not occurred again in the last 24 hours and the service is currently working as expected. On-Call teams will continue to monitor the for further issues.

Sun, Oct 16, 2022, 12:03 AM
56m earlier...

Investigating

We are investigating reports of checkout sending multiple copies of the same email to customers on abandon carts, we will update the incident as we continue to investigate the issue.

Sat, Oct 15, 2022, 11:07 PM