Merchants unable to perform returns through Shopify for Bold Checkout
Resolved
Lasted for 1 month

A fixed has been implemented for this issue and has been tested and confirmed that users who were receiving a 404 error are able to refund orders successfully via the Shopify admin panel without issue.

Tue, Feb 28, 2023, 06:35 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

A fixed has been implemented for this issue and has been tested and confirmed that users who were receiving a 404 error are able to refund orders successfully via the Shopify admin panel without issue.

Tue, Feb 28, 2023, 06:35 PM
1 month earlier...

Investigating

We are currently working with our partners at Shopify on an issue where merchants utilizing Bold Checkout on Shopify are receiving a 404 error when attempting to refund an order through the Shopify admin.

Refunds can be completed without issue through the Bold Checkout application admin panel as a workaround to this.

This does not impact the ability to place/complete orders or cause any front-end user experience issues - only refunds.

Fri, Jan 27, 2023, 08:44 PM