Admin panel not loading for Bold Subscription v1
Resolved
Degraded performance
Lasted for 1h

After monitoring we have observed no further instances of the blank page appearing when attempting to access the admin panel through Shopify.

We are considering the issue resolved.

Mon, Mar 27, 2023, 10:32 PM
1 year ago
Affected components
Bold Subscriptions
Updates

Resolved

After monitoring we have observed no further instances of the blank page appearing when attempting to access the admin panel through Shopify.

We are considering the issue resolved.

Mon, Mar 27, 2023, 10:32 PM
14m earlier...

Monitoring

We are now no longer observing a blank page when accessing the admin panel for Bold Subscriptions v1.

We are continuing to monitor and test periodically, however the issue with accessing the admin panel appears to be resolved through our testing.

We will provide further updates if any become available.

Mon, Mar 27, 2023, 10:17 PM
1h earlier...

Investigating

We are currently investigating an issue with a blank page showing when attempting to access the administration panel for Bold Subscriptions v1.

We are currently working with our partners at Shopify on this matter, they currently have a posted issue indicating the following:"Merchants may experience issues when trying to access the Shopify admin. This may include the general admin, login, products page, or other sections of the admin."

This does not affect the ability to sell subscriptions, create subscription contracts, or run subscription recurrences - this affects access to the admin panel only.

We are monitoring the situation and will provide updates as they become available.

Mon, Mar 27, 2023, 09:11 PM