Bold Account Center Maintenance Notification
Complete
Under maintenanceApr 11, 6:00 PM - 8:00 PM

The scheduled maintenance has been completed.

Tue, Apr 11, 2023, 08:00 PM
1 year ago
Affected components
Bold Account Center
Updates

Complete

The scheduled maintenance has been completed.

Tue, Apr 11, 2023, 08:00 PM
11m earlier...

In progress

Scheduled maintenance has been completed.

All features should now be working normally.We will continue to monitor over the next while to ensure that no issues arise.

Tue, Apr 11, 2023, 07:48 PM
1h earlier...

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Tue, Apr 11, 2023, 06:01 PM
1h earlier...

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Tue, Apr 11, 2023, 05:00 PM
5d earlier...

Scheduled

We will be performing maintenance between 1pm and 3pm CDT on Tuesday, April 11

The following features will be unavailable during this time:

  • Developer Dashboard

  • Installing and removing integrations in Bold Account Center

  • Creating and removing API access tokens in Bold Account Center

Wed, Apr 5, 2023, 05:16 PM