Some Bold Subscriptions customers are not able to access the admin panel in Shopify
Resolved
Degraded performance
Lasted for 1d

After monitoring and further testing we have observed no further issue accessing the admin panel for Bold Subscriptions through Shopify.

We are considering this issue resolved.

Wed, Apr 12, 2023, 04:04 PM
1 year ago
Affected components
Bold Subscriptions
Updates

Resolved

After monitoring and further testing we have observed no further issue accessing the admin panel for Bold Subscriptions through Shopify.

We are considering this issue resolved.

Wed, Apr 12, 2023, 04:04 PM
56m earlier...

Monitoring

A fix has been implemented and through testing we are no longer seeing any issues when accessing the Bold Subscriptions admin panel through Shopify.

We are continuing to monitor and will provide any further updates if the situation changes.

Wed, Apr 12, 2023, 03:07 PM
16h earlier...

Identified

We are continuing to work with our Shopify partners to resolve this issue, root cause has been identified and a viable fix for this issue is being worked on currently.

We are standing by to test functionality once a fix has been implemented by our partners at Shopify.

Updates will be posted as they become available.

Tue, Apr 11, 2023, 10:36 PM
7h earlier...

Identified

We are continuing to work with our Shopify partners to resolve this issue, root cause has been identified and a fix is being rolled out through their platform.

We will update with further information throughout the day.

Tue, Apr 11, 2023, 02:44 PM
18h earlier...

Investigating

We are currently working with our partners at Shopify on an issue accessing the Bold Subscriptions (v1) admin panel through Shopify.

This does not affect all merchants using the application, only those that have not been migrated to the updated Shopify admin domain.New domain format: ( admin.shopify.com/{store_name} ) - Stores with this URL for their store admin are NOT impactedOlder domain format: ( {store_name}.myshopify.com/admin ) - Stores with this URL for their store admin ARE impacted

This issue does not impact the front end operation of the application. Shoppers are able to purchase / modify subscription orders as normal - only the admin panel interface for the store owner/operator is impacted by this issue.

We will provide updates as they become available.

Mon, Apr 10, 2023, 08:33 PM