Investigation with Bold Commerce API and Subscriptions
Resolved
Degraded performance
Lasted for 2h

The incident is fully resolved and the incident is closed, please contact support if you are still having any issues.

Tue, Feb 13, 2024, 08:24 PM
2 months ago
Affected components
Bold Commerce API's
Bold Subscriptions
Updates

Resolved

The incident is fully resolved and the incident is closed, please contact support if you are still having any issues.

Tue, Feb 13, 2024, 08:24 PM
38m earlier...

Investigating

We have found the root cause of the issue with our third party support provider and resolved the issue with connectivity with our API. We are monitoring for any further issues but we believe all services are running as normal.

Tue, Feb 13, 2024, 07:45 PM
1h earlier...

Investigating

We are currently investigating a reported issue with these services and will update the page with more information as it develops.

Tue, Feb 13, 2024, 06:17 PM