Bold Subscriptions inaccessible for some stores
Resolved
Full outage
Lasted for 1h

Normal service has been restored. If you're still experiencing a related issue with Bold Subscriptions, please contact our Merchant Success team at https://support.boldcommerce.com.

Mon, May 27, 2019, 04:19 AM
4 years ago
Affected components
Bold Subscriptions
Updates

Resolved

Normal service has been restored. If you're still experiencing a related issue with Bold Subscriptions, please contact our Merchant Success team at https://support.boldcommerce.com.

Mon, May 27, 2019, 04:19 AM
20m earlier...

Monitoring

The Bold Subscriptions admin may still be inaccessible for some stores, although orders are processing correctly and store customers shouldn't notice any issues. You can access the admin directly by navigating to https://ro.boldapps.net and entering your .myshopify.com domain. We're working to restore access for affected shops.

Mon, May 27, 2019, 03:58 AM
30m earlier...

Monitoring

A fix has been implemented and could take a few minutes to propagate to affected stores. Orders should now be processing correctly, but the app may not be visible in the Shopify admin yet.

Mon, May 27, 2019, 03:27 AM
17m earlier...

Identified

We've identified the problem and are actively working to resolve it.

Mon, May 27, 2019, 03:09 AM
24m earlier...

Investigating

We are continuing to investigate this issue.

Mon, May 27, 2019, 02:45 AM

Investigating

We are continuing to investigate this issue.

Mon, May 27, 2019, 02:36 AM

Investigating

We're investigating an issue that is preventing users from accessing the Bold Subscriptions app.

Mon, May 27, 2019, 02:35 AM