Service disruption - Cashier
Resolved
Partial outage
Lasted for 36m

We're confident in the fix that has been implemented. If you're still experiencing issues, please contact our Merchant Success team.

Thu, Oct 24, 2019, 10:31 PM
4 years ago
Affected components
Updates

Resolved

We're confident in the fix that has been implemented. If you're still experiencing issues, please contact our Merchant Success team.

Thu, Oct 24, 2019, 10:31 PM
28m earlier...

Monitoring

We've implemented a fix and are monitoring to make sure that normal service is restored.

Thu, Oct 24, 2019, 10:02 PM

Investigating

We are continuing to investigate this issue.

Thu, Oct 24, 2019, 09:54 PM

Investigating

Some merchants and shoppers may experience trouble accessing Cashier. We're investigating this and will report back when we know more.

Thu, Oct 24, 2019, 09:54 PM