Options Application Performance Issue
Resolved
Lasted for 29m

This incident has been resolved.

Thu, Dec 12, 2019, 04:40 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Dec 12, 2019, 04:40 PM

Monitoring

A fix has been implemented and we are monitoring

Thu, Dec 12, 2019, 04:36 PM
25m earlier...

Identified

We've identified the root cause of the performance issue and our operations team is actively working to resolve full performance to Options.

Further updates to Follow

Thu, Dec 12, 2019, 04:10 PM