Issue With Bold Apps Availability
Resolved
Degraded performance
Lasted for 48m

This incident has been resolved.

Sat, Feb 13, 2021, 12:30 AM
3 years ago
Affected components
Bold Subscriptions
Product Upsell
Product Bundles
Product Discounts
Custom Pricing
Updates

Resolved

This incident has been resolved.

Sat, Feb 13, 2021, 12:30 AM
22m earlier...

Monitoring

A fix has been deployed to our infrastructure and we are monitoring for any further issues

Sat, Feb 13, 2021, 12:08 AM
25m earlier...

Identified

We are investigating an issue with some apps having performance issue or unavailable

Fri, Feb 12, 2021, 11:42 PM

Investigating

We are currently investigating an issue with our apps that could cause a slow down or some apps to become unvailable

Fri, Feb 12, 2021, 11:41 PM