Slow response on some Checkout attempts utilizing coupon codes
Resolved
Degraded performance
Lasted for 2h

After monitoring we have noticed no further issues with slow responses on Bold Checkout using coupons and are considering this issue resolved.

Thu, Nov 3, 2022, 12:39 AM
1 year ago
Affected components
Updates

Resolved

After monitoring we have noticed no further issues with slow responses on Bold Checkout using coupons and are considering this issue resolved.

Thu, Nov 3, 2022, 12:39 AM
1h earlier...

Monitoring

A fix has been implemented and we are no longer seeing any further slow Checkout attempts using coupons.We had discovered that this issue was very intermittent and may not have been noticed by many users.

We will continue to monitor for the time being and provide any updates if the situation changes.

Wed, Nov 2, 2022, 11:00 PM
28m earlier...

Investigating

We are currently experiencing a degradation in service for Bold Checkout using coupon codes. The result is a slower than normal Checkout experience for some users. We are in the process of investigating this issue to identify the cause and discover a resolution.

Note: This does not impact any Checkout attempts that are not using this functionality, or if a customer does not enter any coupon codes.

We will provide more information as soon as it becomes available.

Wed, Nov 2, 2022, 10:31 PM