Cashier issues on Safari - Default Theme
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 04, 2019 - 12:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 04, 2019 - 10:23 CDT
Investigating
Cashier checkouts are not loading correctly for shoppers using Safari. We’re investigating and will report back when we have an update. Shoppers using other browsers shouldn’t experience this issue.

We are currently investigating this issue
Posted 13 days ago. Oct 03, 2019 - 20:07 CDT
This incident affected: Apps (Bold Cashier).