Options Application Performance Issue
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 10:40 CST
Monitoring
A fix has been implemented and we are monitoring
Posted Dec 12, 2019 - 10:36 CST
Identified
We've identified the root cause of the performance issue and our operations team is actively working to resolve full performance to Options.

Further updates to Follow
Posted Dec 12, 2019 - 10:10 CST
This incident affected: Customization (Bold Product Options).