Issue with admin portal on Subscriptions
Incident Report for Bold Commerce
Resolved
This incident is now closed and monitoring confirmed services restored.
Posted Jan 08, 2021 - 09:33 CST
Monitoring
We believe the issue has been resolved and the admin portal should be working as expected again. We will continue to monitor for any further issues.
Posted Jan 08, 2021 - 09:27 CST
Identified
We have identified the issue and we are implementing a fix
Posted Jan 08, 2021 - 09:21 CST
Investigating
We are investigating an issue with the admin portal logon for subscriptions which is not customer affecting. Merchants may have an issue logging in to their portal
Posted Jan 08, 2021 - 09:13 CST
This incident affected: Recurring Payments (Bold Product Subscriptions).