Some apps inaccessible
Incident Report for Bold Commerce
Resolved
We're confident in the fix implemented and normal service should be restored. If you're still experiencing any issues, please reach out to our Merchant Success team at support@boldcommerce.com
Posted Sep 04, 2019 - 16:31 CDT
Monitoring
Our operations team has implemented a fix and is actively monitoring to ensure that normal service is restored.
Posted Sep 04, 2019 - 16:18 CDT
Identified
Our operations team has identified the root cause and is working on implementing a fix.
Posted Sep 04, 2019 - 16:10 CDT
Investigating
We're investigating an issue that may prevent some apps from loading correctly, preventing access through the admin or on the storefront. When we have more information to share, we'll post an update here.
Posted Sep 04, 2019 - 15:47 CDT
This incident affected: Checkout (Bold Cashier), Recurring Payments (Bold Product Subscriptions), Customization (Bold Product Options), and Pricing & Promotions (Bold Product Upsell, Bold Custom Pricing).