Service disruption - Cashier
Incident Report for Bold Commerce
Resolved
We're confident in the fix that has been implemented. If you're still experiencing issues, please contact our Merchant Success team.
Posted Oct 24, 2019 - 17:31 CDT
Monitoring
We've implemented a fix and are monitoring to make sure that normal service is restored.
Posted Oct 24, 2019 - 17:02 CDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2019 - 16:54 CDT
Investigating
Some merchants and shoppers may experience trouble accessing Cashier. We're investigating this and will report back when we know more.
Posted Oct 24, 2019 - 16:54 CDT
This incident affected: Checkout (Bold Cashier).