Bold Cashier 3rd Party - Tax Calculation Service
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 17:34 CST
Monitoring
Our partner has fixed the issue and service has resumed to normal.

We will continue to monitor the service for any further disruptions.
Posted Feb 04, 2020 - 16:55 CST
Identified
We identified an issue within one of our 3rd party partners services which may cause some merchants to have an intermittent service disruption on tax calculation.

We are monitoring the status of this partner.
Posted Feb 04, 2020 - 15:47 CST
This incident affected: Checkout (Bold Cashier Partners).