Application Partial Outage
Incident Report for Bold Commerce
Resolved
The incident has been resolved and a fix has been implemented by Shopify, we will continue to monitor but all apps have returned to normal operation.
Posted Nov 25, 2019 - 14:17 CST
Identified
The incident has been related to Shopify Storefronts & Admin not being accessible to some stores.

Further updates to follow
Posted Nov 25, 2019 - 14:06 CST
Investigating
Our monitoring systems have identified an issue within our applications that is currently been investigated. Our engineers are working to resolve the issue and once we have identified the root cause we will implement remediation measures.

We will provide more information as soon as it becomes available
Posted Nov 25, 2019 - 14:02 CST
This incident affected: Checkout (Bold Cashier, Bold Multi-Currency), Recurring Payments (Bold Product Subscriptions), Customization (Bold Product Builder, Bold Product Options), Customer Experience (Bold Loyalty Points, Bold Memberships, Bold Store Locator), Pricing & Promotions (Bold Product Bundles, Bold Sales Motivator, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts), Automation (Bold Brain, Bold Social Autopilot), and Order Management (Bold Returns Manager, Bold Net Terms).