An Incident Has Happened To Our Checkout Application
Incident Report for Bold Commerce
Resolved
The incident has been resolved and will continue to monitor for further incidents.
Posted Nov 12, 2020 - 15:35 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2020 - 11:43 CST
Identified
The issue has been identified and remediation is being applied.
Posted Nov 12, 2020 - 11:24 CST
Investigating
We are investigating an incident with Checkout which is affecting how our application works. Which is causing slowness and some degraded service.

We're investigating and will post an update soon.
Posted Nov 12, 2020 - 11:07 CST
This incident affected: Checkout (Bold Checkout).