Investigating periods of slow down in our checkout app
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 01:34 CDT
Monitoring
We have identified and implemented remediation measures to resolve the issue, we are currently monitoring the service for any further issues.
Posted Apr 22, 2021 - 01:22 CDT
Investigating
We are currently experiencing slow down of checkout which is currently being investigated. Customers may experience a slow checkout experience
Posted Apr 21, 2021 - 23:43 CDT
This incident affected: Checkout (Bold Checkout).