Application Performance Issue
Incident Report for Bold Commerce
Resolved
This issue has now been resolved.

We continue to monitor to ensure that issues do not persist.
Posted Apr 30, 2020 - 16:51 CDT
Update
This issue has now been resolved.

We continue to monitor to ensure that issues do not persist.
Posted Apr 30, 2020 - 16:49 CDT
Investigating
We've identified the root cause of a performance issue and our operations team is actively working with Avalara to resolve full performance to Bold Cashier.

Further updates to Follow
Posted Apr 30, 2020 - 14:57 CDT
This incident affected: Checkout (Bold Cashier Partners).