Application Plugin Incident
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 19:14 CST
Update
After a period of monitoring we are confident the 3rd party service has resolved the issue and we are seeing normal service performance restored to the plugin.
Posted Nov 29, 2019 - 19:14 CST
Monitoring
A fix has been implemented and we are currently monitoring the performance of the plugin.
Posted Nov 29, 2019 - 18:55 CST
Identified
The issue has been identified and we are working with the provider to resolve the issue.
Posted Nov 29, 2019 - 18:49 CST
Investigating
We are investigating an incident with a 3rd party service which is slowing down one of our Cashier Plugins.

We're investigating and will post an update soon.
Posted Nov 29, 2019 - 18:17 CST
This incident affected: Checkout (Bold Cashier Plugins).