Application Admin Panel Inaccessible
Incident Report for Bold Commerce
Resolved
The incident has been confirmed resolved
Posted Apr 08, 2020 - 11:36 CDT
Monitoring
We have identified and resolved the issue, we will continue to monitor the service for any further issues.
Posted Apr 08, 2020 - 09:49 CDT
Investigating
It has been reported that the admin panel may be inaccessible for some stores right now for Bold Product Upsell, Bold Product Bundles, and Custom Pricing. The applications themselves are not affected by the issue.

We're investigating and will post an update soon.
Posted Apr 08, 2020 - 09:23 CDT
This incident affected: Pricing & Promotions (Bold Product Bundles, Bold Product Upsell, Bold Custom Pricing).