Bold Checkout Unavailable To Merchants
Incident Report for Bold Commerce
Resolved
Our monitoring systems confirm the issue has been resolved and no further issue detected
Posted Aug 10, 2021 - 18:17 CDT
Monitoring
The fix implemented has resolved the issue and we are monitoring for any further issues.
Posted Aug 10, 2021 - 18:12 CDT
Identified
We have identified the issue and we are rolling back to a previous release of Checkout.
Posted Aug 10, 2021 - 18:03 CDT
Investigating
We are currently experiencing an issue with Bold Checkout which we are currently investigating
Posted Aug 10, 2021 - 17:50 CDT
This incident affected: Checkout (Bold Checkout).