An Incident Has Happened To Our Applications
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 16:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 15:36 CST
Identified
We've identified the root cause of the performance issue and our teams are actively working to resolve it.

Further Updates To Follow.
Posted Jan 14, 2020 - 15:05 CST
Investigating
Our monitoring systems have identified an issue within our applications that is currently been investigated. Our team is working to resolve the issue and once we have identified the root cause we will implement remediation measures.

We will provide more information as soon as it becomes available
Posted Jan 14, 2020 - 14:27 CST
This incident affected: Customization (Bold Product Builder, Bold Product Options), Customer Experience (Bold Loyalty Points, Bold Memberships, Bold Store Locator), Order Management (Bold Returns Manager), and Recurring Payments (Bold Product Subscriptions).