Investigating periods of slow down in our checkout app
Incident Report for Bold Commerce
Resolved
We have confirmation that our hosting provider is confident that the issues have been resolved, we also see no further issues but will keep monitoring the apps and environments.
Posted Mar 17, 2021 - 13:44 CDT
Monitoring
Our hosting provider has deployed out remediation measures to fix the network connectivity issues we have been experiencing, we continue to work with them but are currently seeing no further issues and are monitoring the situation.
Posted Mar 17, 2021 - 13:19 CDT
Identified
We are currently working with our hosting and edge network providers on the intermittent issue. Currently the issue is affecting some merchants with symptoms of slow down of our checkout app.
Posted Mar 17, 2021 - 12:54 CDT
Update
We have identified issues with our hosting and edge network providers that is causing our checkout application to be slow or not respond. Further updates to follow
Posted Mar 17, 2021 - 12:22 CDT
Investigating
We are currently investigating reports of small pockets of slow down to our checkout app. Further updates will be posted as we discover root cause.
Posted Mar 17, 2021 - 12:15 CDT
This incident affected: Checkout (Bold Checkout).