An Incident Has Happened To Our Applications
Incident Report for Bold Commerce
Resolved
This issue has been resolved by our upstream provider.
Posted Jul 17, 2020 - 16:51 CDT
Monitoring
Our provider has identified the issue.

We are monitoring the fix.
Posted Jul 17, 2020 - 16:39 CDT
Investigating
Our monitoring systems have identified an issue within our applications that is currently been investigated. Our team is working with upstream providers to resolve the issue.

We will provide more information as soon as it becomes available
Posted Jul 17, 2020 - 16:28 CDT
This incident affected: Automation (Bold Brain), Pricing & Promotions (Bold Product Bundles, Bold Sales Motivator, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts), Customer Experience (Bold Loyalty Points, Bold Memberships, Bold Store Locator), Customization (Bold Product Builder, Bold Product Options), Recurring Payments (Bold Product Subscriptions), Checkout (Bold Cashier, Bold Multi-Currency), Order Management (Bold Returns Manager, Bold Net Terms), and Shopify (Shopify Checkout, Shopify Storefront, Shopify API & Mobile).