Cashier service disruption
Incident Report for Bold Commerce
Resolved
We’ve resolved the issue and are monitoring for any further issues. If you’re still experiencing a disruption in service, please contact our Merchant Success team.
Posted Sep 23, 2019 - 16:13 CDT
Investigating
Some merchant customers may be unable to check out using Cashier. We’re investigating the cause now and will report back when we have more information.
Posted Sep 23, 2019 - 15:00 CDT
This incident affected: Checkout (Bold Cashier).